Subject: [css-d] site check - esp. on Mac?

From: epersonae at mail.com (Elaine Nelson)
Date: Fri, 25 Apr 2003 18:03:30 -0500

http://www.pierce.ctc.edu/test/pioneer/
(links don't work, this is only a mockup)

I've checked it on Moz 1.2.1, IE 6, Netscape 4.something and Opera 6 (all win2K), and am reasonably satisfied with the results. It's been validated all round, and passed. :)  

Minimal style is fed to old browsers, with additional stuff for the more modern crowd.  I decided to go for the XML prolog to force IE6 into non-strict mode so I could keep using body>#whatever selectors rather than some other hack...I don't know if this causes problems elsewhere....

A check from Mac users would be especially helpful!  Thanks for your time...

Elaine Nelson
work: http://www.pierce.ctc.edu
notWork: http://www.epersonae.com

-- 
__________________________________________________________
Sign-up for your own FREE Personalized E-mail at Mail.com
http://www.mail.com/?sr=signup

---

From: daniel at ionize.net (danielEthan)
Date: Fri, 25 Apr 2003 18:10:17 -0500

> (links don't work, this is only a mockup)

Looking Good Mac Side:

[OS X]

Moz
IE 5.2
Safari