Subject: [css-d] What is Netscape 5.0?

From: BillC at VanEerden.com (Bill Creswell)
Date: Mon, 28 Apr 2003 14:41:56 -0400

>I think that Netscape 5.0 is actually Netscape 6.0. The dot release of 6.1
>was the first time its userAgent changed to 6.x

Do we know that? I was thinking WebTrends was mis-interpreting Moz 1.4 (which reads Mozilla/5.0 in the userAgent string).\

Bill

---

From: lists at dramatic.co.nz (Richard Grevers)
Date: Tue, 29 Apr 2003 07:45:36 +1200

On Mon, 28 Apr 2003 14:41:56 -0400, Bill Creswell <[email-masked]> 
gave utterance to the following:

> Do we know that? I was thinking WebTrends was mis-interpreting Moz 1.4 
> (which reads Mozilla/5.0 in the userAgent string).\
>
Or any other Mozilla from around 0.5 onwards - False reports of Netscape 
5.0 have been cropping up in stats for a year or two now.

-- 
Using M2, Opera's revolutionary e-mail client: http://www.opera.com/m2/