Subject: [css-d] What is Netscape 5.0?

From: BillC at VanEerden.com (Bill Creswell)
Date: Mon, 28 Apr 2003 12:55:36 -0400

Webtrends is saying I have a higher % of 5.0 than 4, or 6/7. But is that tracking Gecko, or old NS? I find mixed opinions in web searches.

 1 Netscape 5.0 7,004 83.56% 91 
 2 Netscape 6.2.1 537 6.40% 33 
 3 Netscape 7.01 180 2.14% 10 
 4 Netscape 4.7 42 0.50% 8 
 5 Netscape 7.0 127 1.51% 7 

Bill Creswell
Helpdesk/Webmaster
Van Eerden Distribution
http://www.vaneerden.com
(616) 452-1426 Ext. 293

---

From: afternoon at uk2.net (Ben Godfrey)
Date: Mon, 28 Apr 2003 18:15:24 +0100

Obviously this is not the complete answer, but I've had my copy of 
Safari confused for the mythical NS 5 before now.

Ben

On Monday, Apr 28, 2003, at 17:55 Europe/London, Bill Creswell wrote:

> Webtrends is saying I have a higher % of 5.0 than 4, or 6/7. But is 
> that tracking Gecko, or old NS? I find mixed opinions in web searches.
>
> ______________________________________________________________________
> css-discuss [[email-masked]]
> http://www.css-discuss.org/mailman/listinfo/css-d
> Supported by evolt.org -- http://www.evolt.org/help_support_evolt/
>
>

(q)	Ben Godfrey?
(a)	Web Developer and Designer
	See http://aftnn.org/ for details

---

From: gary at star-chaser.com (Gary)
Date: Mon, 28 Apr 2003 15:54:02 -0400

>  5 Netscape 7.0 127 1.51% 7 
looks like your logs are identifying Mozilla as Netscape, All gecko 
based browsers id themselves as mozilla/5.0 unless they have been re 
branded. you have to look at the whole string to determine what browser 
it is.

example netscape 7.0 string
Mozilla/5.0 (windows; U; NT4.0; en-us) Gecko/20020823 Netscape/7.0

A mozilla string
  Mozilla/5.001 (windows; U; NT4.0; en-us) Gecko/25250101

If they have been re branded then they will still use Mozilla and gecko 
in their string.

  Mozilla/9.876 (X11; U; Linux 2.2.12-20 i686, en) Gecko/25250101 
Netscape/5.432b1 (C-MindSpring)

HTH
Gary

Gary Bland
StarChaser Web Architecture
http://star-chaser.com
Building Tomorrow's World Today